LINE Pay將改版再次提及需確認使用環境 需透過Google等官方服務下載應用程式 - 電腦王阿達

LINE Pay將改版再次提及需確認使用環境 需透過Google等官方服務下載應用程式

預告將推出新版本的LINE Pay,由於通知公告中列出的LINE Pay建議使用環境,提到透過手機廠牌自行推出的應用程式商店安裝LINE應用程式,將無法正常操作LINE Pay而引發諸多討論。

LINE Pay將改版再次提及需確認使用環境 需透過Google等官方服務下載應用程式

 

若已有用LINE加入LINE錢包好友,就會陸續收到將推出新版本的LINE Pay公告,其中若點了解更多,就會連結到LINE Pay建議使用環境的說明,上面一共列出了9點補充事項,包含iOS及Android版本或手機韌體非原廠提供,例如:手機曾Root、刷機或越獄、使用模擬器等。

 

其中「Android手機出廠時未搭載Google服務,其Play商店為額外的方式安裝,例如:中國發行的智慧型手機」、「透過手機廠牌自行推出的應用程式商店安裝LINE應用程式,例如:小米/華為/OPPO/VIVO應用程式商店」等點,有被解讀成使用中國手機會無法使用LINE Pay。

圖片來源

 

而若是細看「LINE Pay建議使用環境」的文章,其實是一開始就做為一般常見問答放置於官網,並非特別針對此次更新才做出調整,算是泛用性的建議說明。

 

另外補充事項被討論的兩點中,「Android手機出廠時未搭載Google服務,其Play商店為額外的方式安裝,例如:中國發行的智慧型手機」,是呼應LINE應用程式,須透過App Store及Play商店下載安裝,因此沒有Google服務、手機內有下載非官方釋出的應用程式等,自然是不符合LINE Pay使用環境。

圖片來源

 

「透過手機廠牌自行推出的應用程式商店安裝LINE應用程式,例如:小米/華為/OPPO/VIVO應用程式商店」,則同樣針對「非以App Store及Play商店下載安裝」,因為像小米就有自己的「應用商店程式」,如果是從這類應用商店下載的自然無法正常使用,但若是透過小米手機搭載的Google服務並以Play商店下載安裝,則使用上基本沒有問題的。

圖片來源

 

按照LINE Pay Money 的說明,LINE 11.19 版本將於 11 月 2 日針對 Android 系統率先上線,iOS 更新版本也將於後續釋出,若常在使用LINE Pay,請記得確認手機是否為iOS 12.0以上版本,或Android OS 7.0以上版本,並同時確認LINE的建議使用環境,以免更新後無法使用LINE Pay服務。

您也許會喜歡:

萌朧雪猴的頭像
萌朧雪猴
燃燒熱情跟肝的抖M動漫小編,長期接觸與採訪動漫活動,工作最大困擾是:「找資訊推坑結果都是自己落坑。」