PS4新韌體4.50登場 意外讓上市三天的存檔修改器《CYBER Save Editor PS4》無法運作

先前我們曾經報導過「PS4存檔修改器問世 日本 CYBER EDITOR 宣布三月開賣」,日本知名的遊戲存檔修改軟體 CYBER EDITOR,在 3 月推出支援 PS4版的 CYBER EDITOR,但是倒楣的是,當它在 3 月 6 日正式上架販售後,隔不到三天,PS4 就進行了一次大規模的系統改版,也就是我們日前介紹新增了外接擴充硬碟功能的 PS4 4.50 韌體。系統升級為何會說倒楣,因為更新後的系統,直接無法使用 CYBER EDITOR 了。

1486331954-55721db3b230e01173b92b16f7386fd7

由於 CYBER EDITOR 是直接讀取遊戲存檔來進行修改,而每一個版本的系統對於存檔檔案的部分都有略微的不同,所以因為系統更新這事情造成 CYBER EDITOR 無法正常的讀取 PS4 4.50 系統的存檔檔案是很正常的。只是沒有想到會這麼的快速,才上市三天就遇到了 PS4 的大型系統更新,這真的讓 CYBER EDITOR 官方頭痛了。

1489063764-4ed76d0e0485bec0bb2ab30f16ebd788
↑新版韌體一出來,直接讓 《CYBER Save Editor PS4》無法使用。

 

當然,才剛上市的軟體馬上不能使用,這點一定是會面臨到許多消費者的怒火,CYBER EDITOR 官方也在官方推特上發佈公告,表示目前 《CYBER Save Editor PS4》無法正常的讀取 PS4 4.50 系統的存檔,如果大家還要使用 《CYBER Save Editor PS4》的話,就先請不要把 PS4 升級到 4.50 版本上。

snap001656
↑官方發推特表示,如果要用的話,請先暫停PS4的系統升級

 

《CYBER Save Editor PS4》無法使用的同時,就有人把這事情解讀為 Sony 推出新版作業系統來阻止金手指。但是有電玩產業相關從業人員表示,CYBER EDITOR 是一款非常老牌而且跨平台的存檔修改器軟體,除了在 PS4 上面推出外,過去也曾在 PS3、N3DS 上推出,過去只要使用過 CYBER EDITOR  的使用者都知道,面對到主機系統更新時,幾乎都會面臨到無法執行的狀況,但是 CYBER EDITOR 官方會在日後推出更新檔,好讓使用者可以繼續使用,所以,如果有打算購買 CYBER EDITOR 的朋友,請不用擔心,日後還是可以用的,只是要給官方一段時間。

您也許會喜歡:

【隱藏好康】4G吃到飽只要$288 還可以自由配!?